Post reply

Name:
Subject:
Message icon:

Verification:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: Raymond Malatji
« on: July 07, 2020, 08:43:16 PM »

Im having this problem of no Channel.  After resetting to factory default, it cannot auto detect channels, channel 100 is not playing and all I see is no channel. Please help STB Number is : 31 4753 4429 34
Posted by: Clint
« on: June 29, 2020, 05:30:19 PM »

My ovhd is saying no secure device
Posted by: Enock I
« on: June 27, 2020, 10:56:26 AM »

where can I get that set to box number
Posted by: Everest
« on: June 25, 2020, 11:23:34 AM »

Kan julle asb help
Ek kry geen sat opvangs nie maar lnb is reg .
Wat is password vir installation behalwe 1234 hy werk nie
Try 0000
Posted by: Hennie
« on: June 25, 2020, 11:12:14 AM »

Kan julle asb help
Ek kry geen sat opvangs nie maar lnb is reg .
Wat is password vir installation behalwe 1234 hy werk nie
Posted by: Muoud
« on: June 23, 2020, 03:19:19 AM »

How to restore my channels back they all gone I did the factory reset and all channels gone and the is no signal on the sumsang TV hmd1 it is written 11920x1080 50i wat does that mean so after I did the factory etc it is now
shows no channels my stb is 314171720707
Posted by: Mpho
« on: June 19, 2020, 03:27:39 PM »

I'm having "no channel" message on the screen after I tried to reset as there was "no signal" message originally.
I tried to reactivate the decoder with no luck, please assist. My STB is 31 3907 9991 99.
Posted by: [email protected]
« on: June 17, 2020, 08:32:51 AM »

Hi....

Has anybody managed to sort OVHD...no signal...no channel problem
Posted by: Christopher Pieters
« on: June 12, 2020, 10:12:26 AM »

Hi

My OpenView just lost channels,I had already factory reset the decoder
Please help
Posted by: Jacques Jooste
« on: June 12, 2020, 09:39:50 AM »

I lost signal and went through all the steps to reboot and to reset to factory settings but still no joy. My STB nr is 31 4556 7252 73. Can you please assist?
Posted by: Zee
« on: June 05, 2020, 03:41:30 PM »

Please activate my box...stb 313900123740
Posted by: James 8
« on: May 30, 2020, 08:40:14 PM »

Am having a problem with my decoder it's not picking the signal but the same signal it's warking with dstv l try to reset but it's still doing the same thing
Posted by: Marlene
« on: May 30, 2020, 01:35:02 PM »

Please reset my OVHD no channel and same connection is working next door.
Std id 314000486475
Posted by: MICHAEL KUDIWAPFAWA
« on: May 28, 2020, 10:21:44 AM »

i have a problem on my decoder i had activated more times and now all channels are saying access denied except channel 100 im trying to activate it but its not working can you help
Posted by: Jessica
« on: May 27, 2020, 02:46:23 PM »

I have an OVH decoder  which I have  been using for likea month now .its has been working okay just today when I turned on the TV its said Access Denied  .I have tried rebooting it but still no difference  is made .please assist me clear this error  please